Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

26,419 questions

36
views
1
answer
no
votes
2011-07-28 17:39:03 -0600 jaypipes flag of United States of America

If same image is uploaded twice how much space will it take?

42
views
5
answers
no
votes
2011-07-28 07:07:00 -0600 phucvdb

euca-run-instance: instances shutdown after lauching

20
views
2
answers
no
votes
2011-07-27 09:45:41 -0600 windkithk

Instance cannot retrieve metadata in VLan Network

218
views
2
answers
no
votes
2011-07-27 07:17:33 -0600 nvaibhavv03

ValueError: invalid literal for int() with base 10: 'icmp'

15
views
2
answers
no
votes
2011-07-26 09:42:02 -0600 ttx flag of France

xenapi create_vdi error

46
views
5
answers
no
votes
2011-07-26 04:46:36 -0600 dixon1e

Virutalbox dashboard install problem (again)

84
views
1
answer
no
votes
2011-07-25 19:04:24 -0600 vishvananda

Where does AMQP come into play?

86
views
1
answer
no
votes
2011-07-25 14:45:47 -0600 btorch

swift auth always returns 127.0.0.1 as host IP

33
views
1
answer
no
votes
2011-07-25 14:18:11 -0600 jaypipes flag of United States of America

What is JAX-RS Runtime?

30
views
2
answers
no
votes
2011-07-25 01:05:11 -0600 slkp-2005

nova pause return 'n/a (HTTP 404)'

93
views
2
answers
no
votes
2011-07-24 16:07:46 -0600 guidodavide-dallolio

Compute2 running instances

30
views
4
answers
no
votes
2011-07-23 20:22:26 -0600 rbabu

Vlan mode switch setting

112
views
5
answers
no
votes
2011-07-23 08:55:27 -0600 yzt356

EC2ResponseError at /accounts/register/

391
views
10
answers
no
votes
2011-07-22 22:41:55 -0600 cubranic

VNC Console in OpenStack Dashboard

208
views
7
answers
no
votes
2011-07-22 22:36:43 -0600 vishvananda

Volume says it is attached, but doesn't show up in guest

41
views
3
answers
no
votes
2011-07-22 21:26:32 -0600 cstjohn-1

'S3ResponseError: 404 Not Found' on euca-register attempt

16
views
5
answers
no
votes
2011-07-22 16:57:26 -0600 vishvananda

euca-create-volume stuck in 'creating'

132
views
7
answers
no
votes
2011-07-21 22:12:03 -0600 cthier

Problem running S3 middleware ...

77
views
5
answers
no
votes
2011-07-21 19:36:38 -0600 p-spencer-davis

Creating zero sized instances on nova-compute node

70
views
5
answers
no
votes
2011-07-21 17:48:29 -0600 cubranic

Setting up networking on a compute node

31
views
4
answers
no
votes
2011-07-21 15:57:23 -0600 btorch

Not able to access swift with cuberduck on windows.

138
views
9
answers
no
votes
2011-07-21 07:13:42 -0600 sunny790821

multi node instance failure

47
views
2
answers
no
votes
2011-07-21 02:44:35 -0600 sum-guy

Can't remove messed up image upload

77
views
14
answers
no
votes
2011-07-20 16:29:07 -0600 ppk

Error with Cyberduck 4.1 on MAC OS 10.6.8

10
views
2
answers
no
votes
2011-07-19 20:45:00 -0600 upendras

failed to create VM on 2nd compute node

24
views
1
answer
no
votes
2011-07-19 19:23:01 -0600 notmyname

Where is stats headed?

Get to know Ask OpenStack

Resources for moderators

Contributors

ttx gravatar imagenotmyname gravatar imageannegentle gravatar imagevishvananda gravatar imagejaypipes gravatar imageguidodavide-dallolio gravatar imagesunny790821 gravatar imagehyunsun-moon gravatar imagebtorch gravatar imagebcwaldon gravatar imageupendras gravatar imageapiotrowski gravatar imagetonytkdk gravatar imagep-spencer-davis gravatar imagejmeridth gravatar imageppk gravatar image