Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

25,639 questions

25
views
2
answers
no
votes
2011-03-14 17:13:13 -0500 salvatore-orlando

Unit test failing on dev machine

13
views
1
answer
no
votes
2011-03-14 13:36:37 -0500 ahmed-rifaey

Volume group problem in single-node deployment

10
views
5
answers
no
votes
2011-03-12 07:55:57 -0500 laurent-borensky

Several questions about Nova

6
views
1
answer
no
votes
2011-03-10 10:03:52 -0500 salvatore-orlando

Problem accessing / pinging instances in VLAN Mode

57
views
5
answers
no
votes
2011-03-10 08:32:24 -0500 daniel-marzini

default_swift_cluster and swauth

70
views
6
answers
no
votes
2011-03-10 00:06:24 -0500 jk0

bzr clone lp:nova returns Errno 110

35
views
4
answers
no
votes
2011-03-09 15:14:52 -0500 arturo-lorenzo

When using FlatDHCPManager the ips are not recycled

127
views
11
answers
no
votes
2011-03-09 15:13:19 -0500 arturo-lorenzo

Can not access second and next instances via ssh/ping etc

14
views
4
answers
no
votes
2011-03-09 07:43:26 -0500 laurent-borensky

VMWareAPI or libvirt > 0.8

55
views
3
answers
no
votes
2011-03-08 08:04:39 -0500 gongsiping

multi-node setup service distribution

10
views
1
answer
no
votes
2011-03-04 16:45:41 -0500 jaypipes flag of United States of America

service nova-manage cannot be running

81
views
16
answers
no
votes
2011-03-04 12:05:04 -0500 sandy-walsh

cannot run instance

188
views
2
answers
no
votes
2011-03-04 01:48:01 -0500 rickylau

can't start instances

25
views
4
answers
no
votes
2011-03-03 16:32:20 -0500 rostik-2000

Cannot start proxy process

292
views
2
answers
no
votes
2011-03-03 15:31:27 -0500 vicd

error proxy server 404, auth server 404 not found, account-server 404

14
views
6
answers
no
votes
2011-03-03 01:45:53 -0500 janson071

NoValidHost: No hosts found

36
views
10
answers
no
votes
2011-03-02 22:22:18 -0500 laurent-borensky

Nova / Bexar is it really usable ?

5
views
2
answers
no
votes
2011-03-02 16:42:56 -0500 laurent-borensky

virtual netword card per VM

13
views
2
answers
no
votes
2011-03-02 15:51:15 -0500 laurent-borensky

The hypervisor type for Nova

7
views
2
answers
no
votes
2011-03-01 21:01:36 -0500 berendt

how to run euca-get-ajax-console ?

33
views
1
answer
no
votes
2011-03-01 19:32:16 -0500 armando-migliaccio

wsgi conf file and command line opts

185
views
2
answers
no
votes
2011-03-01 15:20:30 -0500 maximiliano-caceres

How do I create a custom image for openstack?

28
views
2
answers
no
votes
2011-02-28 22:47:49 -0500 soren

Eventlet crashes because of subprocess

952
views
1
answer
no
votes
2011-02-28 09:26:58 -0500 janson071

AttributeError: 'NoneType' object has no attribute 'clone'

Get to know Ask OpenStack

Resources for moderators

Contributors

jaypipes gravatar imagearmando-migliaccio gravatar imagevishvananda gravatar imageannegentle gravatar imagempetrus gravatar imagegholt gravatar imagerostik-2000 gravatar imageshihangwei gravatar imageclay-gerrard gravatar imageguanxiaohua2k6 gravatar imagesalvatore-orlando gravatar imageberendt gravatar imagejanson071 gravatar imagearturo-lorenzo gravatar imagesoren gravatar imagesandy-walsh gravatar image