Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

24,951 questions

204
views
1
answer
no
votes
2013-04-11 13:40:03 -0600 smaffulli

Can't find filesystem on custom-created images

2k
views
1
answer
no
votes
2013-04-11 13:37:17 -0600 smaffulli

Why is my VM running slow

126
views
1
answer
no
votes
2013-04-11 13:32:34 -0600 smaffulli

Why do I get credential errors

42
views
2
answers
no
votes
2013-04-11 10:25:51 -0600 pentadavid

VM don't get IP addresses

2k
views
2
answers
3
votes
2013-04-11 10:08:33 -0600 vahid

OpenStack APIs and Admin User

33
views
7
answers
no
votes
2013-04-11 07:23:34 -0600 manu-marcon

Openstack + ubuntu1204 under Virtual Box

1k
views
1
answer
1
vote
2013-04-11 06:48:32 -0600 flaper87 flag of Italy

Dose Grizzly version support snapshot from server ?

27
views
3
answers
no
votes
2013-04-11 05:33:34 -0600 sudhakaroq

Propagating quantum errors to Horizon

111
views
1
answer
no
votes
2013-04-11 05:30:35 -0600 sdague

Issue with two Ethernet interfaces.

50
views
9
answers
no
votes
2013-04-11 00:14:54 -0600 prashanth-prahal

unable to boot instance with quantum

823
views
2
answers
no
votes
2013-04-10 18:24:27 -0600 smaffulli

Attaching an external device like USB Disk

209
views
1
answer
1
vote
2013-04-10 13:28:59 -0600 smaffulli

Does Open Stack Support Citrix Xen Server 6.1?

925
views
2
answers
no
votes
2013-04-10 13:22:59 -0600 smaffulli

How to upgrade openstack folsom to grizzly? [closed]

13
views
1
answer
no
votes
2013-04-10 10:22:35 -0600 gongysh

assigning IP address to a VM interface

55
views
5
answers
no
votes
2013-04-09 11:58:41 -0600 jean-luc-coulin

Devstack / Quantum / Security Groups

34
views
1
answer
no
votes
2013-04-09 06:14:06 -0600 novel-kumar

VM instance NOT getting proper IP

2k
views
1
answer
no
votes
2013-04-09 04:13:32 -0600 jpichon flag of Ireland

Can I create a snapshot from a server (vm)?

7k
views
6
answers
4
votes
2013-04-08 19:37:06 -0600 retr0h

What is the best tool to create a base image for OpenStack?

88
views
1
answer
no
votes
2013-04-08 11:47:46 -0600 myhatoyh

Why I can not login to the deployed vm after adding compute node

31
views
1
answer
no
votes
2013-04-08 01:10:03 -0600 belawlsaeed

VM does not get IP address

38
views
2
answers
no
votes
2013-04-05 23:22:24 -0600 shrinand

Debugging Tempurl problems when using Swift+Keystone

167
views
1
answer
no
votes
2013-04-05 20:03:50 -0600 adriansmith

Can't get an X-Storage-Url and X-Auth-Token

711
views
2
answers
1
vote
2013-04-05 13:54:08 -0600 Shri Javadekar

How can I use tempurl with swift and keystoneauth.

Get to know Ask OpenStack

Resources for moderators

Contributors

tim-bell gravatar imageflaper87 gravatar imagerdo gravatar imageAlen Komljen gravatar imagesuresh gravatar imagearosen gravatar imagesmaffulli gravatar imagehartsock gravatar imagechmouel gravatar imagerakrup gravatar imagesdague gravatar imageYu xingchao gravatar imageJoel B gravatar imageannegentle gravatar imagejpichon gravatar imagelloydde gravatar image