Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

packstack misconfiguring my nics after installation

hi,

I installed openstack newton using packstack with the following command:

packstack --allinone --provision-demo=n --os-neutron-ovs-bridge-mappings=extnet:br-ex --os-neutron-ovs-bridge-interfaces=br-ex:enp1s0f1 --os-neutron-ml2-type-drivers=vxlan,flat --cinder-volumes-size=8000G --ntp-servers=0.au.pool.ntp.org

I realised I lost the connectivity to the host during installation and I realised that br-ex was on dhcp.

This is the ifcfg-br-ex configuration:

    ONBOOT=yes
    PEERDNS=no
    NM_CONTROLLED=no
    NOZEROCONF=yes
    DEVICE=br-ex
    NAME=br-ex
    DEVICETYPE=ovs
    OVSBOOTPROTO=dhcp
    TYPE=OVSBridge

Is this normal?

thank you

packstack misconfiguring my nics after installation

hi,

I installed openstack newton using packstack with the following command:

packstack --allinone --provision-demo=n --os-neutron-ovs-bridge-mappings=extnet:br-ex --os-neutron-ovs-bridge-interfaces=br-ex:enp1s0f1 --os-neutron-ml2-type-drivers=vxlan,flat --cinder-volumes-size=8000G --ntp-servers=0.au.pool.ntp.org

I realised I lost Surprissingly the connectivity connection to the host is lost during installation and I realised that br-ex was on dhcp.

This is the ifcfg-br-ex configuration:

    ONBOOT=yes
    PEERDNS=no
    NM_CONTROLLED=no
    NOZEROCONF=yes
    DEVICE=br-ex
    NAME=br-ex
    DEVICETYPE=ovs
    OVSBOOTPROTO=dhcp
    TYPE=OVSBridge

Is this normal?

thank you

packstack misconfiguring messing up my nics after during openstack newtron installation

hi,

I installed openstack newton on my CentOS 7 using packstack with the following command:

packstack --allinone --provision-demo=n --os-neutron-ovs-bridge-mappings=extnet:br-ex --os-neutron-ovs-bridge-interfaces=br-ex:enp1s0f1 --os-neutron-ml2-type-drivers=vxlan,flat --cinder-volumes-size=8000G --ntp-servers=0.au.pool.ntp.org

Surprissingly the connection to the host is lost during installation and I realised that br-ex was on dhcp.

This is the ifcfg-br-ex configuration:

    ONBOOT=yes
    PEERDNS=no
    NM_CONTROLLED=no
    NOZEROCONF=yes
    DEVICE=br-ex
    NAME=br-ex
    DEVICETYPE=ovs
    OVSBOOTPROTO=dhcp
    TYPE=OVSBridge

Is this normal?

thank you