Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

openstack fails to retrieve information after removing LBAAS

I am using Liberty version of OpenStack with Network option of Provider Networks. I installed LBaaS Component and due to some changes removed them. First, everything was running fine, but after a gap of 1 day, it started misbehaving. It cannot retrieve information from any component. It used to run after restarting that service (like nova or cinder) along with neutron-server, but now it stopped working. Same errors "ERROR (InternalServerError): An unexpected error prevented the server from fulfilling your request. (HTTP 500)" and "ERROR (ClientException): Unexpected API Error. <class oslo_db.exception.dbconnectionerror'=""> (HTTP 500) " Please suggest what to do.

openstack fails to retrieve information after removing LBAAS

I am using Liberty version of OpenStack with Network option of Provider Networks. I installed LBaaS Component and due to some changes removed them. First, everything was running fine, but after a gap of 1 day, it started misbehaving. It cannot retrieve information from any component. It used to run after restarting that service (like nova or cinder) along with neutron-server, but now it stopped working. Same errors

"ERROR (InternalServerError): An unexpected error prevented the server from fulfilling your request. (HTTP 500)" 500)" and "ERROR (ClientException): Unexpected API Error. <class oslo_db.exception.dbconnectionerror'=""> oslo_db.exception.DBConnectionError'> (HTTP 500) "

Please suggest what to do.