Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

how to restart ceilometer service

I changed pulling intervals in /etc/ceilometer/pipeline.yaml file from 600 to 60 and can't make the service to use new values. I restarted everything that relates to ceilometer in openstack-status command, but that did not work. Can somebody tell me the proper way how to do it?

I am using Openstack Liberty on Ubuntu 14.04 LTS

== Ceilometer services ==
ceilometer-api:               active
ceilometer-agent-central:     active
ceilometer-agent-compute:     inactive (disabled on boot)
ceilometer-collector:         active
ceilometer-alarm-notifier:    active
ceilometer-alarm-evaluator:   active
ceilometer-agent-notification:active