Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

RDO (Kilo) fedora 23, no CONFIG_USE_SUBNETS in any Hiera data

_prescript.pp Error: Evaluation Error: Error while evaluating a Function Call, Could not find data item CONFIG_USE_SUBNETS in any Hiera data file and no default supplied at /var/tmp/packstack/a986550b8fe444fba7127bedb7b60683/manifests/192.168.13.84_prescript.pp:2:22 on node openstack-rdo-controller

I tried to downgrade heira to hiera-1.3.4-1.el7.noarch.rpm. (ftp://chuck.ucs.indiana.edu/pub/puppet-community/yum/el/7Server/products/i386/hiera-1.3.4-1.el7.noarch.rpm) but once I operated: packstack --answer-file=answer.txt it gets backs to the hirea 3.0.1

any suggested solutions? Regards, Nir.