Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Target WSGI script '/usr/local/bin/keystone-wsgi-public' cannot be loaded as Python module

Trying to install mitaka devstack and keep running into the "Discovering versions from the identity service failed when creating the password plugin". None of the 'solutions' posted are working for me, although there was a comment about checking the key.log. Anyone know how to resolve the "Target WSGI script '/usr/local/bin/keystone-wsgi-public' cannot be loaded as Python module" issue that was reported in that log.