Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Magnum support for Ubuntu

Hi,

I am trying to use ubuntu14.04 as OS for kubernetes bays using magnum but currently it is not working.As of now I was able to create bays using only Fedora Atomic OS.Is this only OS supported currently ?

openstack release used : Mitaka Magnum version : 2.0.1

Bay creation failing for ubuntu with below error.

:~$ magnum bay-create --name k8sbay --baymodel k8sbaymodel --node-count 1 Create for bay k8sbay failed: Bay type (vm, ubuntu-14, kubernetes) not supported (HTTP 500) (Request-ID: req-72bfb426-21aa-450c-9e9d-0c2e1148d6a9) compute@kvmcontlsmsdc01:~$

Magnum support for Ubuntu

Hi,

I am trying to use ubuntu14.04 as OS for kubernetes bays using magnum but currently it is not working.As of now I was able to create bays using only Fedora Atomic OS.Is this only OS supported currently ?

openstack release used : Mitaka Magnum version : 2.0.1

Bay creation failing for ubuntu with below error.

:~$ magnum bay-create --name k8sbay --baymodel k8sbaymodel --node-count 1 Create for bay k8sbay failed: Bay type (vm, ubuntu-14, kubernetes) not supported (HTTP 500) (Request-ID: req-72bfb426-21aa-450c-9e9d-0c2e1148d6a9) compute@kvmcontlsmsdc01:~$req-72bfb426-21aa-450c-9e9d-0c2e1148d6a9)

Magnum support for Ubuntu

Hi,

I am trying to use ubuntu14.04 as OS for kubernetes bays using magnum but currently it is not working.As of now I was able to create bays using only Fedora Atomic OS.Is this only OS supported currently ?

openstack release used : Mitaka Magnum version : 2.0.1

Bay creation failing for ubuntu with below error.

:~$ magnum bay-create --name k8sbay --baymodel k8sbaymodel --node-count 1 1

Create for bay k8sbay failed: Bay type (vm, ubuntu-14, kubernetes) not supported (HTTP 500) 500)** (Request-ID: req-72bfb426-21aa-450c-9e9d-0c2e1148d6a9)

req-72bfb426-21aa-450c-9e9d-0c2e1148d6a9)