Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. Any help ?

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. Here is the image file:///home/aryan/Pictures/Screenshot%20from%202016-04-01%2013-06-49.png "error image" Any help ?

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. Here is the image file:///home/aryan/Pictures/Screenshot%20from%202016-04-01%2013-06-49.png "error image" Here is the image Any help ?

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. image:Here is the image Any help ?

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. image:Here is the imageHere is the image Any help ?

Nothing happens after sudo cloud-installer

I am trying to install openstack on ubuntu 14.04 server in Oracle VM. I have added the repository using command sudo add-apt-repository ppa:cloud-installer/stable and sudo add-apt-repository ppa:openstack-ubuntu-testing/kilo. And then i executed sudo apt-get install openstack. And after that i also executed apt-get update. But after executing sudo openstack-install it did ask for the single machine and password. After filling the fields nothing happens it didn't go for installation. It resumes to the terminal with username. image:Here is the image Any help ?