Ask Your Question

Revision history [back]

Devstack Liberty Error

I am trying to install Devstack Openstack Liberty on Ubuntu 14.04 server but getting the following error. Though i have tried updating pip yet during stack.sh running, it downgrade the pip version again

http://tinypic.com/view.php?pic=r932aa&s=9