Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

ERROR neutron.api.extensions

Hi i followed the oficial Liberty instalation and i after configuring and restarting neutron-server when i check var/log/neutron/neutron-server.log i get this error:

2016-02-12 15:36:18.390 21651 ERROR neutron.api.extensions [-] It was impossible to process the following extensions: subnet_allocation because of missing requirements.

please help me to resolve this problem