Revision history [back]

click to hide/show revision 1
initial version

Liberty Installation Fails with pbr error

I'm trying to install the liberty on Ubuntu 14.04 ( trusty ). I'm getting the following error inspite of the pbr is already present in the system. Could some one help how to resolve this?

Ignoring dnspython3: markers "python_version=='3.4'" don't match your environment Collecting pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) The repository located at pypi.douban.com is not a trusted or secure host and is being ignored. If this repository is available via HTTPS it is recommended to use HTTPS instead, otherwise you may silence this warning and allow it anyways with '--trusted-host pypi.douban.com'. Could not find a version that satisfies the requirement pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) (from versions: ) No matching distribution found for pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213))

Liberty Installation Fails with pbr error

I'm trying to install the liberty on Ubuntu 14.04 ( trusty ). ) using devstack. I'm getting the following error inspite of the pbr is already present in the system. Could some one help how to resolve this?

Ignoring dnspython3: markers "python_version=='3.4'" don't match your environment Collecting pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) The repository located at pypi.douban.com is not a trusted or secure host and is being ignored. If this repository is available via HTTPS it is recommended to use HTTPS instead, otherwise you may silence this warning and allow it anyways with '--trusted-host pypi.douban.com'. Could not find a version that satisfies the requirement pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213)) (from versions: ) No matching distribution found for pbr===1.8.1 (from -c /opt/stack/requirements/upper-constraints.txt (line 213))