Ask Your Question

Revision history [back]

Keystonclient upgrade problems with babel

Hi all, I have a problem with keystoneclient upgrade from grizzly to havana. I made the upgrade

yum install -y http://repos.fedorapeople.org/repos/openstack/openstack-havana/epel-6/python-keystoneclient-0.4.1-3.el6.noarch.rpm

And now, when I execute some keystone command, like: keystone user-list

The prompt raises this message:

/usr/lib/python2.6/site-packages/babel/__init__.py:33: UserWarning: Module backports was already imported from /usr/lib64/python2.6/site-packages/backports/__init__.pyc, but /usr/lib/python2.6/site-packages is being added to sys.pathfrom pkg_resources import get_distribution, ResolutionError

Any idea what is the problem?

Thank you

Keystonclient upgrade problems with babel

Hi all, all,

I have a problem with keystoneclient upgrade from grizzly to havana. I made the upgrade

yum install -y http://repos.fedorapeople.org/repos/openstack/openstack-havana/epel-6/python-keystoneclient-0.4.1-3.el6.noarch.rpm

And now, when I execute some keystone command, like: keystone user-list

The prompt raises this message:

/usr/lib/python2.6/site-packages/babel/__init__.py:33: UserWarning: Module backports was already imported from /usr/lib64/python2.6/site-packages/backports/__init__.pyc, but /usr/lib/python2.6/site-packages is being added to sys.pathfrom pkg_resources import get_distribution, ResolutionError

Any idea what is the problem?

Thank you

Keystonclient upgrade problems with babel

Hi all,

I have a problem with keystoneclient upgrade from grizzly to havana. I made the upgrade

yum install -y http://repos.fedorapeople.org/repos/openstack/openstack-havana/epel-6/python-keystoneclient-0.4.1-3.el6.noarch.rpm

And now, when I execute some keystone command, like: keystone user-list

The prompt raises this message:

/usr/lib/python2.6/site-packages/babel/__init__.py:33: UserWarning: Module backports was already imported from /usr/lib64/python2.6/site-packages/backports/__init__.pyc, but /usr/lib/python2.6/site-packages is being added to sys.pathfrom pkg_resources import get_distribution, ResolutionError

Any idea what is the problem?

Thank you