Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

nova-api-metadata conflict

nova-api-metadata conflicts with nova-api

when apt-get install one of them , it uninstall the other. if you force install, you get the conflict error above

nova-api-metadata conflict

nova-api-metadata conflicts with nova-api

when apt-get install one of them , it uninstall the other. if you force I download and install, you I get the conflict error above

dpkg --install nova-api_1%3a2015.1.1-0ubuntu1_all.deb