Revision history [back]

Why in glance 1.0.0 glance do I get this error "error: unrecognized arguments: --is-public True" ?

Because the interface is changed,

it is now

glance --visibility [public|private] ...

instead of

glance [--is-public=True|--is-public=False ] ...

Why in glance 1.0.0 glance do I get this error "error: unrecognized arguments: --is-public True" ?

Because the interface is changed,

it is now

glance --visibility [public|private] ...

instead of

glance [--is-public=True|--is-public=False ] ...