Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

[could not install deps] Error command tox when set up Mistral

    Hello.`enter code here`
    I'm trying to install Mistral but when I run the command "tox", the error like this:

    ___________________________________ summary ____________________________________
    ERROR:   py27: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]
    ERROR:   py33: InterpreterNotFound: python3.3
    ERROR:   py34: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]
    ERROR:   pep8: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]

Please help me, thanks.
p/s: I'm not use devstack

[could not install deps] Error command tox when set up Mistral

    Hello.`enter code here`
    

I'm trying to install Mistral but when I run the command "tox", the error like this: this:

    ___________________________________ summary ____________________________________
    ERROR:   py27: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]
    ERROR:   py33: InterpreterNotFound: python3.3
    ERROR:   py34: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]
    ERROR:   pep8: could not install deps [-r/home/bkcloud15/mistral/requirements.txt, -r/home/bkcloud15/mistral/test-requirements.txt]

Please help me, thanks.
p/s: I'm not use devstack

I'm not using devstack