Revision history [back]

click to hide/show revision 1
initial version

devstack Proxy Authentication Required (HTTP 407) even though proxy is set

For some odd reason I'm not able to install devstack using ./stack.sh due to this error "ERROR: openstack Proxy Authentication Required (HTTP 407)"

I have set both the http_proxy and the https_proxy using the export command since I'm behind a proxy. Is there any solution to this problem?

In case anyone is wondering here is the system setup

  • http/s proxy <- both set
  • Virtualbox VM running Ubuntu 15.04 x64
  • 4gb of ram
  • 16gb HD space