Revision history [back]

click to hide/show revision 1
initial version

When I install keystoneauth middleware on proxy with "python setup.py install"

When I install keystoneauth middleware on proxy node with "python setup.py install", but it turns out error "Exception: Version for this project requires either an sdist tarball, or access to an upstream git repository". I download "swift-stable-havana" from github website directly not using "git clone", because proxy node is in private network.