Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Packstack error since 7/30 related to python-oslo-vmware

Hello,

I have been using a setup to practice for RHEL EX210. I am using virt-manager to create v-machines where I install Centos7 minimal. Then I installed:

yum install -y http://rdoproject.org/repos/openstack-juno/rdo-release-juno.rpm yum install -y openstack-packstack.

Last time successful was 29/7. Since 07/30 I get the following error from packstack installing glance. (Check attached screenshot).

I checked here https://repos.fedorapeople.org/repos/openstack/openstack-juno/epel-7/?C=M;O=D and I can see that this was modified the same day.

python-oslo-vmware-0.7.0-1.el7.noarch.rpm 2015-07-30 22:03 70K Screenshot_centos7.0_2015-07-31_00:22:25.png

I don't think it is a coincidence. I need to install Juno because training was based on that. Appreciate any help!!!