Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Cannot ping internal subnet Router

Hi I have install openstack using https://github.com/ilearnstack/cloudgear Using linuxbrigde Installed cirros machine i created an internal subnet 192.168.0.0/24.

router ip-192.168.0.1 dhcp server ip -192.168.0.3 vm ip-192.168.0.2

route -n of vm shows gateway 192.168.0.1 I am not able to ping this gateway from the vm as well as the host but i am able to ping the dhcp server 192.168.0.3 from the vm and the host. What might be the problem

Any help would be appreciated

Cannot ping internal subnet Router

Hi I have install openstack using https://github.com/ilearnstack/cloudgear Using linuxbrigde Installed cirros machine i created an internal subnet 192.168.0.0/24.

router ip-192.168.0.1 dhcp server ip -192.168.0.3 vm ip-192.168.0.2

route -n of vm shows gateway 192.168.0.1 I am not able to ping this gateway from the vm as well as the host but i am able to ping the dhcp server 192.168.0.3 from the vm and the host. What might be the problem

Any help would be appreciated

Cannot ping internal subnet Router

Hi I have install openstack using https://github.com/ilearnstack/cloudgear Using linuxbrigde Installed cirros machine i created an internal subnet 192.168.0.0/24.

router ip-192.168.0.1 dhcp server ip -192.168.0.3 vm ip-192.168.0.2

route -n of vm shows gateway 192.168.0.1 I am not able to ping this gateway from the vm as well as the host but i am able to ping the dhcp server 192.168.0.3 from the vm and the host. What might be the problem

Any help would be appreciated