Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Not able to ping ext-net external network

I have followed the OpenStack kilo install guide and have a setup with a controller, network and 2 compute nodes.

I have created an OpenStack VM with a Cirros Image, I can successfully login in to the cirros image and even ping the demo-net network gateway. But I am not able to ping ext-net external network.

$ ping -c 4 openstack.org $ ping: bad address 'openstack.org'

Kindly provide some information on what can be the possible issues and the possible next steps.

Not able to ping ext-net external network

I have followed the OpenStack kilo install guide and have a setup with a controller, network and 2 compute nodes.

I have created an OpenStack VM with a Cirros Image, I can successfully login in to the cirros image and even ping the demo-net network gateway. But I am not able to ping ext-net external network.

$ **$ ping -c 4 openstack.org openstack.org

$ ping: bad address 'openstack.org''openstack.org'**

Kindly provide some information on what can be the possible issues and the possible next steps.

Not able to ping ext-net external network

I have followed the OpenStack kilo install guide and have a setup with a controller, network and 2 compute nodes.

I have created an OpenStack VM with a Cirros Image, I can successfully login in to the cirros image and even ping the demo-net network gateway. But I am not able to ping ext-net external network.

**$ $ ping -c 4 openstack.org

$ ping: bad address 'openstack.org'**'openstack.org'

Kindly provide some information on what can be the possible issues and the possible next steps.