Revision history [back]

click to hide/show revision 1
initial version

Neutron - Can't ping to freshly created router and instances

This is my topology.

topology

I can't ping neith of the two "interfaces" on int-router (10.0.0.100 for the inside, 10.60.51.116 for the outside) and neither I can ping to 10.60.51.82/83 from my controller node (10.60.51.99). Floating ip's are getting correctly assigned from the pool, as far as I can tell.

[root@bablade02 images]# neutron router-show int-router

admin_state_up - True
distributed - False
external_gateway_info - {"network_id": "0f139549-399d-4032-bd32-70403203ba17", "enable_snat": true, "external_fixed_ips": [{"subnet_id": "80a8ed0c-6491-49f5-ae38-7681d6bafb9b", "ip_address": "10.60.51.116"}]} 
ha - False
id - 19bfba0e-79f6-480b-98dc-5212e4620361
name - int-router
routes -
status - ACTIVE 
tenant_id - 28c26250737f41d69a265523ee6bb1a2

Can you help me sorting this out?

Neutron - Can't ping to freshly created router and instances

This is my topology.

topologyhttp://i.imgur.com/UD9gfHd.png

I can't ping neith of the two "interfaces" on int-router (10.0.0.100 for the inside, 10.60.51.116 for the outside) and neither I can ping to 10.60.51.82/83 from my controller node (10.60.51.99). Floating ip's are getting correctly assigned from the pool, as far as I can tell.

[root@bablade02 images]# neutron router-show int-router

admin_state_up - True
distributed - False
external_gateway_info - {"network_id": "0f139549-399d-4032-bd32-70403203ba17", "enable_snat": true, "external_fixed_ips": [{"subnet_id": "80a8ed0c-6491-49f5-ae38-7681d6bafb9b", "ip_address": "10.60.51.116"}]} 
ha - False
id - 19bfba0e-79f6-480b-98dc-5212e4620361
name - int-router
routes -
status - ACTIVE 
tenant_id - 28c26250737f41d69a265523ee6bb1a2

Can you help me sorting this out?