Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

In Ceilometer openstack is not showing any statics or graph?

I have activated ceilometer through the instruction given on this link , My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

In Ceilometer openstack is not showing any statics or graph?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

  1. Run the following command in devstack directory ./unstack.sh ./rejoin-stack.sh

above instruction is given on this link ,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

In Ceilometer openstack is not I have been activated the ceilometer but it is showing any statics or graph?in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

  1. Run the following command in devstack directory ./unstack.sh ./rejoin-stack.sh

above instruction is given on this link ,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

Two instances

enter image description here

Resource Usage
Here You can see the It is showing nothing, Could any body why It is not showing anything, My two instances are running enter image description here

I have been activated the ceilometer but it is showing any statics in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

  1. Run the following command in devstack directory ./unstack.sh ./rejoin-stack.sh

above instruction is given on this link ,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

Two instances

enter image description here

Resource Usage
Here You can see the It is showing nothing, Could any body why It is not showing anything, My two instances are running enter image description here

click to hide/show revision 5
No.5 Revision

I have been activated the ceilometer but it is showing any statics in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

  1. Run the following command in devstack directory directory

    ./unstack.sh ./rejoin-stack.sh

above instruction is given on this link ,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

I have been activated the ceilometer but it is showing any statics in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

  1. Run the following command in devstack directory

    ./unstack.sh ./rejoin-stack.sh

above instruction is given on this link ,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

I have been activated the ceilometer but it is showing any statics in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

Run the following command in devstack directory

./unstack.sh ./rejoin-stack.sh

above instruction is given on this link link,

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..

I have been activated the ceilometer but it is showing any statics in Resource Usage Panel, why?

I have activated ceilometer through the following instruction

First go in devstack directory and search local.conf file local.conf file

Paste the following content

# Enable the ceilometer metering services
 enable_service ceilometer-acompute ceilometer-acentral ceilometer-anotification ceilometer-collector

# Enable the ceilometer alarming services
enable_service ceilometer-alarm-evaluator,ceilometer-alarm-notifier

# Enable the ceilometer api services
enable_service ceilometer-api

`

Run the following command in devstack directory

./unstack.sh ./rejoin-stack.sh

above instruction is given on this link

My dashboard is showing the Resource usage in admin section but it is not showing any graph regarding the resource usage. I already started two instance. But Resource usage panel showing nothing..