Revision history [back]

click to hide/show revision 1
initial version

error: no connection driver available for qemu:///system

rhel7 use packstack intall ice-house allinone failed.

#virsh -c qemu:///system list

error: no connection driver available for qemu:///system

#virsh --version

1.2.8

nova-compute.log: HypervisorUnavailable: Connection to the hypervisor is broken on host

libvirtd is already running.

but rhel6 can be successed install and the libvirt version is 0.10.2 .

Does anyone knows why?