Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I want to install an older version of juno 1:2014.2-0ubuntu1

when i install juno i get I get 1:2014.2.1-0ubuntu1 but i want 1:2014.2-0ubuntu1 none of these repos are working

add-apt-repository cloud-archive:juno

apt-add-repository ppa:ubuntu-cloud-archive/juno-staging'

I get 1:2014.2.1-0ubuntu1 but i want 1:2014.2-0ubuntu1

I tried :- root@njain-compute-2690-16:~# dpkg -l nova-compute

||/ Name Version Architecture Description +++-===================================================-==============================-======= ii nova-compute 1:2014.2.1-0ubuntu1~cloud0 all OpenStack Compute - compute node base

vim /etc/apt/sources.list.d/cloudarchive-juno.list

sudo apt-get remove nova-compute sudo

apt-get update sudo apt-get install

nova compute

i get the same (new updated) version :( i tried varoius repos

deb http://ubuntu-cloud.archive.canonical.com/ubuntu trusty-updates/juno main

deb-src http://ubuntu-cloud.archive.canonical.com/ubuntu trusty-updates/juno main deb

http://ppa.launchpad.net/ubuntu-cloud-archive/juno-staging/ubuntutrusty main deb-src

http://ppa.launchpad.net/ubuntu-cloud-archive/juno-staging/ubuntu trusty main

The reason i want an older version is .. since the rest of the cluster is on older version and can not change that .