Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Devstack install failure: Tempest semantic version is 3.0.0

I have trusty 14.04 Ubuntu and installing devstack on it. STack.sh fails with the following error. ANy pointers??

2014-12-08 23:39:37.798 | error in setup command: Error parsing /opt/stack/tempest/setup.cfg: ValueError: git history requires a target version of pbr.version.SemanticVersion(3.0.1), but target version is pbr.version.SemanticVersion(3.0.0)

Devstack install failure: Tempest semantic version is 3.0.0

I have trusty 14.04 Ubuntu and installing devstack on it. STack.sh ./stack.sh fails with the following error. ANy pointers??Any pointers?

2014-12-08 23:39:37.798 | error in setup command: Error parsing /opt/stack/tempest/setup.cfg: ValueError: git history requires a target version of pbr.version.SemanticVersion(3.0.1), but target version is pbr.version.SemanticVersion(3.0.0)

pbr.version.SemanticVersion(3.0.0)