Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Dependencies - Python2.7

Hello,

I have found some problems while installing Openstack allinone. At one moment, while installing the dependencies, I need to python27-python-libs, but this rpm needs python(abi) = 2.7. The problem is that when I try to install the last one, it needs the first one!!