Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2013-09-15 23:57:10 -0600

RHK gravatar image

Bridge network interface for VM networks not working in openstack ubuntu

Hello,

installed openstack compute server on cloud ubuntu 12.04.3 LTS server, when we configure bridge network interface for VM communications the bridge is not working properly.

when we creating the network for compute VM's using below command,

nova network-create private --fixed-range-v4=192.168.100.0/24 --bridge-interface=br100

its creating bridge network, but VM's are not taking 192.168.100.2 the ip series its taking base os IP series.

when we restart the server some times bridge is not working. Any one plz give the solution on bridge network issue on ubuntu.

Regards, RHK

Bridge network interface for VM networks not working in openstack ubuntu

Hello,

installed openstack compute server on cloud ubuntu 12.04.3 LTS server, when we configure bridge network interface for VM communications the bridge is not working properly.

when we creating the network for compute VM's using below command,

nova network-create private --fixed-range-v4=192.168.100.0/24 --bridge-interface=br100

its creating bridge network, but VM's are not taking 192.168.100.2 the ip series its taking base os IP series.

when we restart the server some times bridge is not working. Any one plz give the solution on bridge network issue on ubuntu.

Regards, RHK

click to hide/show revision 3
retagged

Bridge network interface for VM networks not working in openstack ubuntu

Hello,

installed openstack compute server on cloud ubuntu 12.04.3 LTS server, when we configure bridge network interface for VM communications the bridge is not working properly.

when we creating the network for compute VM's using below command,

nova network-create private --fixed-range-v4=192.168.100.0/24 --bridge-interface=br100

its creating bridge network, but VM's are not taking 192.168.100.2 the ip series its taking base os IP series.

when we restart the server some times bridge is not working. Any one plz give the solution on bridge network issue on ubuntu.

Regards, RHK