Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

glance error up on db_sync

Hi All,

I am installing glance (icehouse) on rhel 6.4 (Santiago) x86_64. I am using the database mysql. While trying to execute the db_sync command i end up with the below error. Please help.

#su -s /bin/sh -c "glance-manage db_sync" glance

/usr/lib64/python2.6/site-packages/Crypto/Util/number.py:57: PowmInsecureWarning: Not using mpz_powm_sec.  You should rebuild using libgmp >= 5 to avoid timing attack vulnerability.
  _warn("Not using mpz_powm_sec.  You should rebuild using libgmp >= 5 to avoid timing attack vulnerability.", PowmInsecureWarning)