Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Configure open stack on windows 8.1

I need to need to install openStack on windows 8.1. I get some references from open stack and download the files from this url http://www.cloudbase.it/openstack/openstack-compute-installer/ . After installing the files I get the following errors

neutron-hyperv-agent 2014-09-01 23:26:51.486 3948 ERROR neutron.openstack.common.rpc.common [req-0484ee32-a4fe-4d61-a411-586b2ea63547 None] AMQP server on rabbithost:5672 is unreachable: [Errno 11001] getaddrinfo failed. Trying again in 30 seconds.

nova-compute 2014-09-01 22:08:51.040 772 ERROR oslo.messaging._drivers.impl_rabbit [-] AMQP server on rabbithost:5672 is unreachable: [Errno 11001] getaddrinfo failed. Trying again in 23 seconds. 2014-09-01 22:09:14.043 772 INFO oslo.messaging._drivers.impl_rabbit [-] Reconnecting to AMQP server on rabbithost:5672 2014-09-01 22:09:14.043 772 INFO oslo.messaging._drivers.impl_rabbit [-] Delaying reconnect for 1.0 seconds...

So please help me to configure openStack on windows

click to hide/show revision 2
No.2 Revision

Configure open stack on windows 8.1

I need to need to install openStack on windows 8.1. I get some references from open stack and download the files from this url http://www.cloudbase.it/openstack/openstack-compute-installer/ . After installing the files I get the following errors

neutron-hyperv-agent neutron-hyperv-agent

2014-09-01 23:26:51.486 3948 ERROR neutron.openstack.common.rpc.common [req-0484ee32-a4fe-4d61-a411-586b2ea63547 None] AMQP server on rabbithost:5672 is unreachable: [Errno 11001] getaddrinfo failed. Trying again in 30 seconds.seconds.

nova-compute

nova-compute

2014-09-01 22:08:51.040 772 ERROR oslo.messaging._drivers.impl_rabbit [-] AMQP server on rabbithost:5672 is unreachable: [Errno 11001] getaddrinfo failed. Trying again in 23 seconds.
2014-09-01 22:09:14.043 772 INFO oslo.messaging._drivers.impl_rabbit [-] Reconnecting to AMQP server on rabbithost:5672
2014-09-01 22:09:14.043 772 INFO oslo.messaging._drivers.impl_rabbit [-] Delaying reconnect for 1.0 seconds...

seconds...

So please help me to configure openStack on windows