Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Error communicating with http://controller:8777 [Errno 111] Connection refused

I've installed the ceilometer in fedora 20. As per the the document mentioned in the openstack site. But while running the following command, am getting connection refused.

[root@controller ~]# ceilometer meter-list Error communicating with http://controller:8777 [Errno 111] Connection refused

Trobleshooting:

  1. Disabled selinux and iptables..
  2. uncommented the port 8777 in the celometer.conf file..
  3. verified with netstat command the 8777 port was not listening.

Please advise.

Thanks, -Syed.

Error communicating with http://controller:8777 [Errno 111] Connection refused

I've installed the ceilometer in fedora 20. As per the the document mentioned in the openstack site. But while running the following command, am getting connection refused.

[root@controller ~]# ceilometer meter-list Error communicating with http://controller:8777 [Errno 111] Connection refused

Trobleshooting:

  1. Disabled selinux and iptables..
  2. uncommented the port 8777 in the celometer.conf file..
  3. verified with netstat command the 8777 port was not listening.

Please advise.

Thanks, -Syed.

Error communicating with http://controller:8777 [Errno 111] Connection refused

I've installed the ceilometer in fedora 20. As per the the document mentioned in the openstack site. But while running the following command, am getting connection refused.

[root@controller ~]# ceilometer meter-list
Error communicating with http://controller:8777 [Errno 111] Connection refused

refused

Trobleshooting:

  1. Disabled selinux and iptables..
  2. uncommented the port 8777 in the celometer.conf file..
  3. verified with netstat command the 8777 port was not listening.

Please advise.

Thanks, -Syed.