Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Need help with neutron

Hi, I am trying my hands with Openstack and having trouble setting up Neutron networking. I am following the 'Openstack Installation Guide for RHEL, centos and Fedora - Icehouse' verbatim and using 3 VMs running on VMware workstation for my setup. This is the initial configuration that I created:

   **Controll Node**    
    Management network = 172.16.141.11 (host only, eth2)

**Network Node**
Management netowrk = 172.16.141.12 (host only, eth3)
Instance tunnel network = 192.168.10.132 (host only, eth1)
External network = eth2 - no ip (Bridged - 10.5.68.0/24)

**Compute Node**
Management netowrk = 172.16.141.13 (host only, eth2)
Instance tunnel network = 192.168.10.133 (host only, eth1)

Down the line I followed the exact steps to 'Create Initial network' and used 10.5.68.100 - 102 as the floating ip range, 10.5.68.1 as the gateway for the external network and 192.168.1.0/24 as the tenant network and 192.168.1.1 as the gateway for the tenant network.

After all this, when I ping the lowest floating Ip (10.5.68.100) as described in 'Verify connectivity it doesnt ping.

What am I missing here? Please let me know if you need any more config files. Any help will be much appreciated.

Need help with neutron

Hi,

Can someone help me out. I am stuck here for more than a week now.

I am trying my hands with Openstack and having trouble setting up Neutron networking. I am following the 'Openstack Installation Guide for RHEL, centos and Fedora - Icehouse' verbatim and using 3 VMs running RHEL 6.5 on VMware workstation for my setup. This is the initial configuration that I created:

   **Controll Node**    
    Management network = 172.16.141.11 (host only, eth2)

**Network Node**
Management netowrk = 172.16.141.12 (host only, eth3)
Instance tunnel network = 192.168.10.132 (host only, eth1)
External network = eth2 - no ip (Bridged - 10.5.68.0/24)

**Compute Node**
Management netowrk = 172.16.141.13 (host only, eth2)
Instance tunnel network = 192.168.10.133 (host only, eth1)

Down the line I followed the exact steps to 'Create Initial network' and used 10.5.68.100 - 102 as the floating ip range, 10.5.68.1 as the gateway for the external network and 192.168.1.0/24 as the tenant network and 192.168.1.1 as the gateway for the tenant network.

After all this, when I ping the lowest floating Ip (10.5.68.100) as described in 'Verify connectivity it doesnt ping.

What am I missing here? Please let me know if you need any more config files. Any help will be much appreciated.