Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

libjs-swfobject and novnc

hi i am using grizzly edition for installation below packages:

sudo apt-get install nova-novncproxy novnc nova-api nova-ajax-console-proxy nova-cert nova-conductor nova-consoleauth nova-doc nova-scheduler novanetwork

but i get an error that novnc is depended to libjs-swfobject package. of course this package is not in http://ubuntu-cloud.archive.canonical.com/ubuntu precise-updates/grizzly main

so i am using repo ( http://ftp.de.debian.org/debian sid main ) for installing that package. Is it not mentioned any thing about this issue. by doing this work i successfully install novnc and others.

libjs-swfobject and novnc

hi i am using grizzly edition for installation below packages:

sudo apt-get install nova-novncproxy novnc nova-api nova-ajax-console-proxy nova-cert nova-conductor nova-consoleauth nova-doc nova-scheduler novanetworknova-network

but i get an error that novnc is depended to libjs-swfobject package. of course this package is not in http://ubuntu-cloud.archive.canonical.com/ubuntu precise-updates/grizzly main

so i am using repo ( http://ftp.de.debian.org/debian sid main ) for installing that package. Is it not mentioned any thing about this issue. by doing this work i successfully install novnc and others.

libjs-swfobject and novnc

hi i am using grizzly edition for installation below packages:

sudo apt-get install nova-novncproxy novnc nova-api nova-ajax-console-proxy nova-cert nova-conductor nova-consoleauth nova-doc nova-scheduler nova-network

but i get an error that novnc is depended to libjs-swfobject package. of course this package is not in http://ubuntu-cloud.archive.canonical.com/ubuntu precise-updates/grizzly main

so i am using repo ( http://ftp.de.debian.org/debian sid main ) for installing that package. Is it not mentioned any thing about this issue. by doing this work i successfully install novnc and others.

my question : Is it true ??