Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Loadbalancer agent shown as not alive

Hello,

After the reboot of my host, I see that Loadbalancer agent state is shown as xxx (not alive), even though neutron-lbaas-agent is running. I see the following in the log though:

Timeout: Timeout while waiting on RPC response - topic: "n-lbaas-plugin", RPC method: "get_ready_devices" info: "<unknown>"

rabbitmq is also up and running, and I have the following in my neutron.conf

report_interval = 30
agent_down_time = 75

what else should I check?

Loadbalancer agent shown as not alive

Hello,

After the reboot of my host, host (--allinone), I see that Loadbalancer agent state is shown as xxx (not alive), even though neutron-lbaas-agent is running. I see the following in the log though:

Timeout: Timeout while waiting on RPC response - topic: "n-lbaas-plugin", RPC method: "get_ready_devices" info: "<unknown>"

rabbitmq is also up and running, and I have the following in my neutron.conf

report_interval = 30
agent_down_time = 75

what else should I check?

Loadbalancer agent shown as not alive

Hello,

After the reboot of my host (--allinone), I see that Loadbalancer agent state is shown as xxx (not alive), even though neutron-lbaas-agent is running. I see the following in the log though:

Timeout: Timeout while waiting on RPC response - topic: "n-lbaas-plugin", RPC method: "get_ready_devices" info: "<unknown>"

rabbitmq is also up and running, and I have the following in my neutron.conf

report_interval = 30
agent_down_time = 75

what else should I check?

--EDIT-2014/7/1--

Even with state being shown xxx, the functionality is not affected.