Revision history [back]

click to hide/show revision 1
initial version

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com An unexpected error prevented the server from fulfilling your request. (HTTP 500)

keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com

An unexpected error prevented the server from fulfilling your request. (HTTP 500)

RHEL 6.5

HELP!!!!! this worked before, before I had to blow the server away and rebuild it. Now it just plain don't work.

click to hide/show revision 2
No.2 Revision

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com An unexpected error prevented the server from fulfilling your request. (HTTP 500)

I see the following error when running keystone:

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com

--email=dan.oreilly@dish.com An unexpected error prevented the server from fulfilling your request. (HTTP 500)

500)

This is on RHEL 6.56.5.

HELP!!!!! this worked before, before I had to blow the server away and rebuild it. Now it just plain don't work.

click to hide/show revision 3
No.3 Revision

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com An unexpected HTTP 500 error prevented the server from fulfilling your request. (HTTP 500)when running keystone

I see the following error when running keystone:

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com
An unexpected error prevented the server from fulfilling your request. (HTTP 500)

This is on RHEL 6.5.

HELP!!!!! this worked before, before I had to blow the server away and rebuild it. Now it just plain don't work.

click to hide/show revision 4
No.4 Revision

HTTP 500 error when running keystone

I see the following error when running keystone:

# keystone user-create --name=admin --pass=pass-admin --email=dan.oreilly@dish.com
An unexpected error prevented the server from fulfilling your request. (HTTP 500)

This is on RHEL 6.5.

HELP!!!!! this worked before, before I had to blow the server away and rebuild it. Now it just plain don't doesn't work.