Revision history [back]

click to hide/show revision 1
initial version

installation failed:

I have tried to install it few times without much success. The following command works fine:

HP_VM_MODE=y bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_start_seed.sh

Whereas the following command failed after 20 to 25 minutes. I do not know if anyone else have the same issues.

root@hLinux:~# bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_installer.sh

timing out after 300 seconds: $? outputs 1, nova lists

click to hide/show revision 2
No.2 Revision

installation failed:

I have tried to install it few times without much success. The following command works fine:

# HP_VM_MODE=y bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_start_seed.sh

~root/tripleo/tripleo-incubator/scripts/hp_ced_start_seed.sh

Whereas the following command failed after 20 to 25 minutes. I do not know if anyone else have the same issues.

root@hLinux:~# bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_installer.sh

~root/tripleo/tripleo-incubator/scripts/hp_ced_installer.sh

timing out after 300 seconds: $? outputs 1, nova lists

lists

installation failed:failed: timing out after 300 seconds

I have tried to install it few times without much success. The following command works fine:

# HP_VM_MODE=y bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_start_seed.sh

Whereas the following command failed after 20 to 25 minutes. I do not know if anyone else have the same issues.

root@hLinux:~# bash -x ~root/tripleo/tripleo-incubator/scripts/hp_ced_installer.sh

timing out after 300 seconds: $? outputs 1, nova lists