Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2014-04-12 03:22:46 -0500

dubi gravatar image

Packstack on CentOs 6.5

packstack --allinone is failing on on CentOS with yum issues ( needing upgraded python

havana-7 of rdo-release is used .

should I use CONFIG_USE_EPEL=n or =y ?

In any case : i have installed both :

yum install http://repos.fedorapeople.org/repos/openstack/openstack-havana/rdo-release-havana-6.noarch.rpm

yum install http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rp

Is the installed python 2.6.6 enough for the packstack ?

Packstack on CentOs 6.5CentOs

packstack --allinone is failing on on CentOS with yum issues ( needing upgraded python

messages like : Requires: python-dogpile-core >= 0.4.1)

havana-7 of rdo-release is used .

should I use CONFIG_USE_EPEL=n or =y ?

In any case : i have installed both :

yum install http://repos.fedorapeople.org/repos/openstack/openstack-havana/rdo-release-havana-6.noarch.rpm

yum install http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rp

Is the installed python 2.6.6 enough for the packstack ?