Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Devstack cinder cannot attach volume - Fails Silently

I am trying to install Cloud Foundry which has a prerequisite that Openstack should be able to attach volumes to the running instances. I have installed openstack with the help of devstack and I have configured it properly so that the VM's can ping each other and also Cinder can create volumes greater that 70Gigs. After searching on the internet, I found out this bug report

https://bugs.launchpad.net/cinder/+bug/1039826

And by scanning through the answers I think https://review.openstack.org/#/c/10414/2 link would be helpful. I am a noob in applying bug patches. Can anybody please help me solve this issue either by giving a proper solution or by giving a method to apply the patch given in the link above ?

Devstack cinder cannot attach volume - Fails Silently

I am trying to install Cloud Foundry which has a prerequisite that Openstack should be able to attach volumes to the running instances. I have installed openstack with the help of devstack and I have configured it properly so that the VM's can ping each other and also Cinder can create volumes greater that 70Gigs. After searching on the internet, I found out this bug report

https://bugs.launchpad.net/cinder/+bug/1039826Bug 1039826

And by scanning through the answers I think https://review.openstack.org/#/c/10414/2 this link would be helpful. I am a noob in applying bug patches. Can anybody please help me solve this issue either by giving a proper solution or by giving a method to apply the patch given in the link above ?

Devstack cinder cannot attach volume - Fails Silently

I am trying to install Cloud Foundry which has a prerequisite that Openstack should be able to attach volumes to the running instances. I have installed openstack with the help of devstack and I have configured it properly so that the VM's can ping each other and also Cinder can create volumes greater that 70Gigs. After searching on the internet, I found out this bug report

Bug 1039826

And by scanning through the answers I think this link would be helpful. I am a noob in applying bug patches. Can anybody please help me solve this issue either by giving a proper solution or by giving a method to apply the patch given in the link above ?