Revision history [back]

click to hide/show revision 1
initial version

Swift installation

I am trying to yum install the openstack-swift and getting "no packages available". Can someone please help?

[root@hostname16 ~]# yum install openstack-swift openstack-swift-proxy openstack-swift-account openstack-swift-container openstack-swift-object memcached Loaded plugins: aliases, changelog, downloadonly, kabi, presto, product-id, refresh-packagekit, security, subscription-manager, : tmprepo, verify, versionlock Updating certificate-based repositories.

This system has been registered to Red Hat Subscription Management, but has no subscriptions applied. Please use subscription-manager in order to enable access to security and other critical updates.

Loading support for Red Hat kernel ABI Setting up Install Process No package openstack-swift available. No package openstack-swift-proxy available. No package openstack-swift-account available. No package openstack-swift-container available. No package openstack-swift-object available. Package memcached-1.4.4-3.el6.x86_64 already installed and latest version Nothing to do [root@hostname16 ~]#