Revision history [back]

click to hide/show revision 1
initial version

High Availability for Network

This is an update of http://goo.gl/mB5AC I have to do that to people now that I'm still with "problems" trying to configure the HA for network so... here is a quote from that question. Hope I'm not being boring...

Ok, with some tips I have installed the services in my two compute nodes and have the eth0 with a public IP but I can't understand the part of the bridge (br100) I can't understand how do I have to configure my /etc/networ/interfaces file because in my course I haven't study that so depth ... Can anyone explain me and give me tips to configure this right? Note that I only want to configure the HA for network... and note too that I have already done this: -Installed the services on both compute nodes -Configured the eth0 with a public IP

Now I need to setup the br100 but I can't understand how to do that... if you can help me I will be very thankful!

High Availability for Network

This is an update of http://goo.gl/mB5AC I have to do that to people now that I'm still with "problems" trying to configure the HA for network so... here is a quote from that question. Hope I'm not being boring...

Ok, with some tips I have installed the services in my two compute nodes and have the eth0 with a public IP but I can't understand the part of the bridge (br100) I can't understand how do I have to configure my /etc/networ/interfaces file because in my course I haven't study that so depth ... Can anyone explain me and give me tips to configure this right? Note that I only want to configure the HA for network... and note too that I have already done this: -Installed the services on both compute nodes -Configured the eth0 with a public IP

Now I need to setup the br100 but I can't understand how to do that... if you can help me I will be very thankful!

High Availability for Network

This is an update of http://goo.gl/mB5AC I have to do that to people now that I'm still with "problems" trying to configure the HA for network so... here is a quote from that question. Hope I'm not being boring...

Ok, with some tips I have installed the services in my two compute nodes and have the eth0 with a public IP but I can't understand the part of the bridge (br100) I can't understand how do I have to configure my /etc/networ/interfaces file because in my course I haven't study that so depth ... Can anyone explain me and give me tips to configure this right? Note that I only want to configure the HA for network... and note too that I have already done this: -Installed the services on both compute nodes -Configured the eth0 with a public IP

Now I need to setup the br100 but I can't understand how to do that... if you can help me I will be very thankful!