Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

After rebooting machines service off and euca- commands don't work

Hi guys, I'm new at this OpenStack project..so I'll do a lot of mistakes, please be patient! So this is my problem: I installed a dual node configuration of StackOps and every thing worked fine. I ran some instances and they worked fine(ssh into them successfully). That was fine..till I shut down my machines. I restarted them and the services on the Controller node were offline (but rabbitqm started), same issue on the compute node. I started the services: Scheduler, Network, Volume, Compute with no problems. I checked the logs of nova-manage and wasn't reported any issue. When I try to access a machine with 192.168.1.101:8888 via http browser (for example) it doesn't respond. When I try to use euca-* commands I return a errno 111 with connection refused. I don't know what I have to do. After the reboot my dual node configuration worked fine, I only rebooted..and now it doesn't work. Pls an help ;) Thanks for any response in advance