Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

error install openstack-nova-migration' returned 1

Hi all,

I am getting the following error while installing openstack queens using packstack.

ERROR : Error appeared during Puppet run: 172.16.10.21_compute.pp
Error: Execution of '/usr/bin/yum -d 0 -e 0 -y install openstack-nova-migration' returned 1: Error: Package: 1:openstack-nova-compute-17.0.12-1.el7.noarch (centos-openstack-queens)

yum install openstack-nova-migration
Error: Package: 1:openstack-nova-compute-17.0.12-1.el7.noarch (centos-openstack-queens)
           Requires: qemu-kvm-rhev >= 2.10.0

Thanks in advance!