Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

nova hypervisor-show node display qeme

Hi, I was trying to install OpenStack on two servers which support visualization. However, when I run the command "nova hypervisor-show node1" it tell me that the hypervisor-type is: QEMU instead of KVM. I am very sure that KVM is supported by the hardware and I configure openstack to use KVM. can anyone explain why the hypervisor type is display as QEMU and not KVM? I already checked the /etc/nova/nova.conf file and the find this " libvirt_type=kvm" how can I know if the kvm is enabled ?

nova hypervisor-show node display qemeqemu

Hi, I was trying to install OpenStack on two servers which support visualization. However, when I run the command "nova hypervisor-show node1" it tell me that the hypervisor-type is: QEMU instead of KVM. I am very sure that KVM is supported by the hardware and I configure openstack to use KVM. can anyone explain why the hypervisor type is display as QEMU and not KVM? I already checked the /etc/nova/nova.conf file and the find this " libvirt_type=kvm" how can I know if the kvm is enabled ?

nova hypervisor-show node display qemu

Hi, I was trying to install OpenStack on two servers which support visualization. However, when I run the command "nova hypervisor-show node1" it tell me that the hypervisor-type is: QEMU instead of KVM. I am very sure that KVM is supported by the hardware and I configure openstack to use KVM. can anyone explain why the hypervisor type is display as QEMU and not KVM? I already checked the /etc/nova/nova.conf file and the find this " libvirt_type=kvm" how can I know if the kvm is enabled ?? Please note: fuel 4.0 was used for the installation and the nodes operating system in Ubuntu 12.04.

nova hypervisor-show node display qemu

Hi, I was trying to install OpenStack on two servers which support visualization. However, when I run the command "nova hypervisor-show node1" it tell me that the hypervisor-type is: QEMU instead of KVM. I am very sure that KVM is supported by the hardware and I configure openstack to use KVM. can anyone explain why the hypervisor type is display as QEMU and not KVM? I already checked the /etc/nova/nova.conf file and the find this " libvirt_type=kvm" how can I know if the kvm is enabled ? ?

Please note: fuel 4.0 was used for the installation and the nodes operating system in Ubuntu 12.04.