Revision history [back]

click to hide/show revision 1
initial version

Do I need to purchase VIO to make OpenStack work w/ existing vCenter and ESXI servers?

Do I need to purchase VIO (VMWare Integrated OpenStack) to make OpenStack work w/ existing vCenter and ESXI servers (6.7)?

Or is the open source distribution of OpenStack able to integrate with VMWare without any paid products like VIO?

Thanks,

Julius