Revision history [back]

Error: /opt/stack/devstack/functions-common:273 Support for xenial is incomplete: no support for invalid hardware type

I am going to install openstack on Ubuntu server 16.04 LTS but I am facing an error as follow [Error] /opt/stack/devstack/functions-common:273 Support for xenial is incomplete: no support for invalid hardware type

Please advice me what is the problem, is it a problem related to my machine I have tried to search with no hope to get answer