Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Openstack Cinder version not supported

I am trying to create a cinder storage with a size of 5Gb and I get the following error.

# cinder create 5 --display-name FileStorage
ERROR: Version 3.52 is not supported by the API. Minimum is 3.0 and maximum is 3.50. (HTTP 406) (Request-ID: req-cc838137-0b60-4e72-8abe-a679a55aa399)

Is there any way I could get the cinder created ? I cannot change settings in openstack as I am not an admin. How do I go back version to 3.50 ?