Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

designate client 2.8 for pike - Bug 1714460

Hello there, I am facing exact issue as discussed in this bug https://bugs.launchpad.net/python-designateclient/+bug/1714460 and the solution given is using python-designateclient 2.8. I am using openstack pike on Centos, which does not have 2.8, see below link. https://releases.openstack.org/teams/designate.html.

Please suggest me amicable solution, other than upgrading to queens. Like editing some files.

Any help is much appreciated