Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

queens linuxbridge tap interface mtu not set to jumbo

On a standard Queens Ubuntu 18.04 tutorial build, the linuxbridge provider tap interface mtus are not being set to jumbo.

Settings for jumbo mtu are configured as usual:

neutron.conf:global_physnet_mtu = 9000
ml2_conf.ini:path_mtu = 9000
ml2_conf.ini:physical_network_mtus = provider:9000

Manually forcing the tap interface mtu to 9000 with ifconfig after the fact works.