Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No device drive was detected when create instance by ISO file

Hi every one,

merry Christmas

I encounter an error that it was very boring.

I want to create and install a new instances in Openstack ocata version by an ISO file. I create a flavor and add my Os iso file to my Openstack environment.

After I start the instance, when it wants to start the installation process this error was appeared :"No device drive was detected" and installation became failed.

image description

I checked it by several type of Os but this error was appeared again.

Please help how to solve this issue.

Thanks in advance

No device drive was detected when create instance by ISO file

Hi every one,

merry Christmas

I encounter an error that it was very boring.

I want to create and install a new instances in Openstack ocata version by an ISO file. I create a flavor and add my Os iso file to my Openstack environment.

After I start the instance, when it wants to start the installation process this error was appeared :"No device drive was detected" and installation became failed.

image description

I checked it by several type of Os but this error was appeared again.

Please help how to solve this issue.

Thanks in advance

No device disk drive was detected when create instance by ISO file

Hi every one,

merry Christmas

I encounter an error that it was very boring.

I want to create and install a new instances in Openstack ocata version by an ISO file. I create a flavor and add my Os iso file to my Openstack environment.

After I start the instance, when it wants to start the installation process this error was appeared :"No device disk drive was detected" and installation became failed.

image description

I checked it by several type of Os but this error was appeared again.

Please help how to solve this issue.

Thanks in advance advance